Okay
  Print

General Inquiry

Server Requirements and PHP Config To use our WordPress Theme(s), you must be running latest WordPress version or at least version 4, PHP 5.6 or higher version ( WordPress officially suggests to use PHP 7 or above ) and& ...

Fix error: Destination folder already exists for installing plugins This error means your old plugin is not deleted correctly and plugin folder already exist and WordPress can't install new plugin.  Solution: - Connect to your FTP - Go to wp-content > plugins - Find plugin fo ...

Google Fonts and GDPR Compliance Install and enable this plugin: https://wordpress.org/plugins/selfhost-google-fonts/

WordPress Installation Tutorial On this five minutes video you will learn how to install manually the WordPress on your web server.

Plugins Installation Tutorial After activating the theme, you will see message that tells you to install required plugins, click on Begin Installing Plugins or if you can’t see that message, Go to Appearance > Install plugins and ...

Theme Installation Tutorial First of all you need to download the theme installable file from your account that purchased item, go to your ThemeForest Account > Downloads Tab Now go to your site Dashboard > Appearance > Themes& ...