XTRA Theme

Server Requirements and PHP Config

To use our WordPress Theme(s), you must be running latest WordPress version or at least version 4, PHP 5.6 or higher version ( WordPress officially suggests to use PHP 7 or above ) and mysql 5 or higher version. 

Our theme has been tested with Mac, Windows and Linux. Below is a checklist of PHP configuration that your host needs to comply with to ensure proper our theme operation:

More information from official WordPress website: https://wordpress.org/about/requirements/